現在時刻 - 2018年9月22日(土) 17:07



新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 
 .NET4に対応していない? 
作成者 メッセージ
投稿記事 .NET4に対応していない?
クリーンインストール&アップデートしたXPにインストールしようとしたところ、
「You need to install Microsoft.NET2.0 runtime before installing Flash
Develop You have」と表示されインストールできない。
3.3.2-RTMと3.3.3-RTMで確認。


2011年2月13日(日) 19:07
投稿記事 Re: .NET4に対応していない?
失礼しました。
.NET4.0をインストールしただけでは、エラーメッセージが出てインストール出来ません。


2011年2月13日(日) 19:18
管理人

登録日時: 2009年10月05日(月) 18:40
記事: 39
投稿記事 Re: .NET4に対応していない?
こんにちは。
FlashDevelopの動作には.NET Framework 2が必要です。
.NET Framework 4には.NET Framework 2が含まれていないので、別途.NET Framework 2をインストールして確認いただいてもよろしいでしょうか。

※.NET Framework 3.5までは.NET Framework 2が含まれていました。


2011年2月14日(月) 02:16
プライベートメッセージ送信
期間内表示:  ソート  
新しいトピックを投稿する トピックへ返信する  [ 3 件の記事 ] 


オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]


トピック投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
ファイル添付: 不可

ページ移動:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Japanese translation principally by ocean